to com problema no Savage

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

to com problema no Savage

Mensagem por ruan125-br em Sex 05 Nov 2010, 21:08

é o seguinte galera do savage brasil eu baixei instalei aqui em casa o savage the battle for newerth e to com um problema

quando eu entro no jogo a tela fica preta e cada vez que eu movo a seta do mouse fica marcado e eu logo mais continua com a tela preta

OBS:eu acho que é um desses programas que ja mim falaram o NVIDIA ou RADEON que é para Graficos 3d...Maiiis eu tenho uma placa de video VIA S3G 400KM/400KN E quando eu fui instalar O NVIDIA apareceu uma mensagem escrita:para instalar o nvidia você precisa de uma placa de video geforce2 ou geforce3

i e agora que entra a equipe do Savage brasil pra mim ajudar Então ajuda aeer por favoor...!

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por Hatake em Sex 05 Nov 2010, 22:30

baixe aki http://www.via.com.tw/en/support/drivers.jsp , o driver correto para sua placa de video.
drivers nvidia e radeon soh funcionam em placas nvidia e radeom!
o jogo vai rodar, mas provavelmente com baixo fps, vc precisará de uma placa de video melhor para poder jogar com fluidez.
avatar
Hatake
You are a legend

Mensagens : 367
Pontos : 417
Reputação : 0
Data de inscrição : 22/11/2008
Idade : 26
Localização : neverland

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Sab 06 Nov 2010, 09:24

ta eu baixei nesse site coloquei o windows xp placa de video baixei 2 programas qu apareceu la um km400 / kn400 rotation 30 e o km400 / kn400 rotation 30
maiis ta em arquivo rar eu extrai o jogo maiis num sei se ja esta instalado só de extrair e tambem abro o silverback.exe agora ta aparecendo uma mensagem runtime error!!

ajudam aeer...

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por malware em Sab 06 Nov 2010, 09:31

olha ruan, sinceramente, ajudar mais do q o hatake ja fez é praticamente impossivel.
a culpa não é nossa de vc ñ ter noção de informatica....


1º baixa o driver
2º descompacta
3º procura pelo aarquivo SETUP.exe
4º aceita os termos de uso
5º vai dando next e espera terminar a instalação.

se isso ainda assim ñ resolver, tenta reinstalar o savage Very Happy
e se ainda assim ñ funcionar, procura alguem comexperiencia pra te instalar o driver, e antes de sair fazendo o q os outros flam, pesquisa no tio google infos ^^
avatar
malware
You honor the legion

Mensagens : 85
Pontos : 102
Reputação : 101
Data de inscrição : 25/10/2010
Idade : 25
Localização : Marechal Candido Rondon

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Sab 06 Nov 2010, 10:25

malvare tem um arquivo.exe maiis tento abrir e nao daa fica caregando e nunca abre

e outra eu reinstalei o Savage mais de 7 vezEs e nunca pegaa...!

vou procurar no google se tem o driver pra placa VIA S3G 400KM/400KN

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por -Gui- em Sab 06 Nov 2010, 10:45

pior q nao sei oq esta acontecendo eu indiquei o jogo para varios amigos e eles instalarao e deram td erro tbm...kkk
ta virando zuera isso ja
pior q nem sei oq pod ser
todos tao acontecendo a msm coisa q com o ruan eles instalao e quando vao abri aparece erro
avatar
-Gui-
You honor the legion

Mensagens : 51
Pontos : 57
Reputação : 100
Data de inscrição : 16/10/2010
Idade : 25
Localização : Ribeirão Preto-SP

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por huscky em Sab 06 Nov 2010, 10:58

da onde vc baixo o savage?

Acho que vc devia tentar deletar esse que vc tem e baixar novamente do site oficial
http://www.newerth.com/?id=downloads&op=displayDownload&category=1&file=xr_setup-1.0rc3-cl_win_prod.exe

Se foi la q vc baixo, desconsidere.
avatar
huscky
You are a legend

Mensagens : 338
Pontos : 356
Reputação : 2
Data de inscrição : 28/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Sab 06 Nov 2010, 11:14

só queria saber O driver pra baixar ..
se ajudarem ..

MUITO OBRIGADO..!

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Sab 06 Nov 2010, 11:18

eu baixei um pelo site da newerth de 285 mb eu acho que foi esse mesmo


ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por huscky em Sab 06 Nov 2010, 11:44

aah lembrei de algo que pode ajuda

tenta executar como administrador ou algo parecido (run as administrator)
avatar
huscky
You are a legend

Mensagens : 338
Pontos : 356
Reputação : 2
Data de inscrição : 28/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Sab 06 Nov 2010, 11:49

hum.. vou tentar aqui vê se Funciona...!

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Sab 06 Nov 2010, 12:55

nao pegou eu tava procurando pelo google e axo que vai ajudar

o meu é windows xp
i é ONBOARD,acho que nao pega onboard né ???

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por Hatake em Sab 06 Nov 2010, 14:05

funciona em onboard (ruim mais funciona).
se n me ingano esse ruintime error é pq vc pegou uma versão antiga do savage.
provavelmente vc baixou a versão sfe ou anterior, se sua onboard tem suporte a openg3+, você soh conseguira rodar colocando um patch que tem na newerth.

Mas tem um jeito melhor de resolver, se for isso, faz oque o off falou. Baixe aki:
http://www.newerth.com/?id=downloads&op=displayDownload&category=1&file=xr_setup-1.0rc3-cl_win_prod.exe
(possui um depois de instalar ele atualiza, tenha paciencia)
muito provavel que execute sem problemas se está tudo instalado corretamente.

obs: caso vc teime em tentar rodar a versão antiga o patch:
http://www.newerth.com/?id=downloads&op=displayDownload&category=10&file=win-client-opengl-patch.zip
(soh copiar e colar/substituir na pasta do jogo)

obs2: não existe driver melhor e mais atualizado doque eh fornecido pela fabricante.
avatar
Hatake
You are a legend

Mensagens : 367
Pontos : 417
Reputação : 0
Data de inscrição : 22/11/2008
Idade : 26
Localização : neverland

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por ruan125-br em Dom 07 Nov 2010, 19:24

Blzaa entãão HATAKE vou tentar akiie em kza ver se funciona depois posto O resultado!!

ruan125-br
UnnamedNewbie

Mensagens : 8
Pontos : 10
Reputação : 100
Data de inscrição : 05/11/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: to com problema no Savage

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum